You are not logged in.

#1 2013-06-21 09:32:57

andreww
Member
Registered: 2012-09-13
Posts: 79

[REZOLVAT]Probleme dupa o reinstalare completa

Deci a trebuit sa-mi reinstalez windowsul si apoi urmeaza arch-ul, problema e ca la noua versiune de arch nu-mi merge deloc pppoe(la instalare), imi da time out cand dau pppoe-start.

P.S. la versiunea din decembrie anul trecut imi mergea, am si incercat-o, dar m-am lovit mai incolo de alte probleme, o sa le abordez si pe astea mai incolo(daca mai apar la versiunea noua)

Last edited by andreww (2013-07-28 20:04:07)

Offline

#2 2013-06-21 13:25:41

stressat
Member
Registered: 2010-09-26
Posts: 180
Website

Re: [REZOLVAT]Probleme dupa o reinstalare completa

Ai setat corect conexiunea pppoe (pppoe-setup), user și parolă? Încearcă iar, atenție la majuscule/ minuscule. Eventual înlocuiește pppoe-start cu pppoe-connect, dă mai multe info, sau după pppoe-start dă și-un pppoe-stop și iar pppoe-start.Pppoe-status ce returnează?  Dacă dai un reboot și încerci să te conectezi? Ai încercat ping sau mtr?

PS: ok, ai instalat wingozu', de ce-a ”trebuit” să re-instalezi Arch? Instalai iar Grub, sau foloseai EasyBCD (http://neosmart.net/EasyBCD/).

Last edited by stressat (2013-06-21 13:27:16)

Offline

#3 2013-06-21 17:13:10

andreww
Member
Registered: 2012-09-13
Posts: 79

Re: [REZOLVAT]Probleme dupa o reinstalare completa

Până la urmă am setat conexiunea pe instalarea făcută cu versiunea din decembrie, mai trebuia comanda systemctl enable NetworkManager, că nu-mi mergea. big_smile

Referitor la reinstalare, am eu o problemă(cauzată de mine cândva după un dual-boot și-un progrămel) la hard...iar ultima dată când a trebuit să refac grub-ul a trebuit să mă duc la unul să-mi formatez tot hardul(unde-mi țin sistemele de operare).

Acum că e instalat cu versiunea din decembrie, bănuiesc că pachetele sunt la zi(cât timp am instalat toate pachetele online).

Last edited by andreww (2013-06-21 17:13:58)

Offline

#4 2013-06-25 21:19:55

DSpider
Member
Registered: 2009-08-25
Posts: 133

Re: [REZOLVAT]Probleme dupa o reinstalare completa

andreww wrote:

ultima dată când a trebuit să refac grub-ul a trebuit să mă duc la unul să-mi formatez tot hardul

Doamne ferește. Ține aproape un stick USB (cu un folder "Boot" pe el, după cum e descris aici). După care faci un chroot amărât și dai:

# grub-install --recheck /dev/sdx
# grub-mkconfig -o /boot/grub/grub.cfg

andreww wrote:

Acum că e instalat cu versiunea din decembrie, bănuiesc că pachetele sunt la zi(cât timp am instalat toate pachetele online).

Da, înseamnă că ești la zi cu sistemul.

Offline

Board footer

Powered by FluxBB