You are not logged in.

#1 2012-12-16 21:04:43

andreww
Member
Registered: 2012-09-13
Posts: 79

[REZOLVAT]Conexiune pppoe în virtual box

Azi am instalat arch linux în virtual box, la început am setat conexiunea la net cu pppoe-setup și a mers, în sistemul instalat
a trebuit să instalez rp-pppoe și apoi am setat cu aceleași detalii de configurare( adică cele de pe linux mint hostul) și nu merge,
îmi dă unknown host la un ping către google.

la comanda pppoe-start

.................TIMED OUT
/usr/sbin/pppoe-start: line 191:  178 Terminated          $CONNECT "$@" >/dev/null 2>&1

la comanda pppor-connect

/usr/sbin-connect: line 120: test : : integer expected
Using interface ppp0
Connect: ppp0<--> /dev/pts/0
LCP: timeout sending Config-Requests
Connection terminated.
Modem hangup
pppoe: Timeout waiting for PADO packets

Last edited by andreww (2013-01-13 11:43:43)

Offline

#2 2012-12-17 08:57:00

wonder
Moderator
From: București
Registered: 2009-07-03
Posts: 722

Re: [REZOLVAT]Conexiune pppoe în virtual box

cred ca trebuie sa setezi, inainte sa pornesti masina virtuala, reteaua pe bridge nu pe nat.


Give what you have. To someone, it may be better than you dare to think.

Offline

#3 2012-12-17 14:28:21

andreww
Member
Registered: 2012-09-13
Posts: 79

Re: [REZOLVAT]Conexiune pppoe în virtual box

Am setat pe bridge așa cum se vede în poza de mai jos și tot nu merge.

http://s12.postimage.org/bck38isj1/Screenshot_6.png

Offline

#4 2013-01-13 11:39:52

andreww
Member
Registered: 2012-09-13
Posts: 79

Re: [REZOLVAT]Conexiune pppoe în virtual box

Până la urmă am setat virtualbox  pe NAT și am dat următoarele 2 comenzi

#dhcpcd

#echo nameserver 8.8.8.8 > /etc/resolv.conf

Și a mers. smile

Last edited by andreww (2013-01-13 11:43:17)

Offline

Board footer

Powered by FluxBB